点点智慧餐厅的环境要求

  • 创建于 :2019-09-21
  • 上次修改:2019-10-10
  • 适用版本:  V5.0
  • 阅读量:  587
该文档为V5时编写的文档,仅适用于V5.0

点点智慧餐厅V5.0的环境要求(建议):

  1. PHP7.1以上

    1. 安装PATH_INFO扩展(如果没有PATH_INFO则不需要安装)

    2. 安装file_info扩展

    3. 安装imagemagick扩展

    4. 切记关闭opcache组件

  2. Mysql5.5以上


点点智慧餐厅V4的环境要求:

  1. PHP5.4以上

    切记关闭opcache组件

  2. Mysql5.3以上